<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Your morning cup of coffee will get more expensive | KABC-AM</title><link rel='dns-prefetch' href='//www.kabc.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.kabc.com/2017/01/11/your-morning-cup-of-coffee-will-get-more-expensive/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald|Fugaz+One|Luckiest+Guy' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kabc.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.kabc.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.kabc.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.kabc.com/wp-content/uploads/sites/320/headway/cache/general-cf0a147.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-post-css'  href='http://www.kabc.com/wp-content/uploads/sites/320/headway/cache/layout-single-post-4545673.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.kabc.com/wp-content/uploads/sites/320/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.kabc.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.kabc.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.kabc.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kabc.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kabc.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.kabc.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kabc.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.kabc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/uploads/sites/320/headway/cache/block-dynamic-js-layout-single-post-3f428ce.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/uploads/sites/320/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.kabc.com","site_id":"320","tz":"America\/Los_Angeles","tz_offset":"-8","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10563","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"320","callsign":"","mount_name":"KABCAM","provider":"stream_the_world","gmt_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10563/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.kabc.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.kabc.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KABC.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KABC.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KABC.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KABC.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KABC.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KABC.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KABC.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KABC.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KABC.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KABC.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KABC.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KABC.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KABC.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KABC.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KABC.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KABC.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.kabc.am', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kabc-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-TF23KR');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="KABC-AM &raquo; Feed" href="http://www.kabc.com/feed/" />
<link rel='shortlink' href='http://www.kabc.com/?p=1732877' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-2358575-2']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.kabc.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.kabc.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.kabc.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'KABCAM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Los Angeles CA']);
      googletag.pubads().setTargeting('cms-ptitle', 'Your morning cup of coffee will get more expensive');
      googletag.pubads().setTargeting('cms-pcat', 'Money');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KABC-AM"/>
  <meta property="og:title" content="Your morning cup of coffee will get more expensive"/>
  <meta property="og:url" content="http://www.kabc.com/2017/01/11/your-morning-cup-of-coffee-will-get-more-expensive/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="If the best part of waking up is Folgers in your cup, then be prepared to pay a bit more for your morning caffeine fix."/>
  <meta property="og:image" content="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/coffee.jpg"/>
  <meta property="article:published_time" content="2017-01-11T08:06:19+00:00"/>
  <meta property="article:modified_time" content="2017-01-11T08:06:19+00:00" />
  <meta property="og:updated_time" content="2017-01-11T08:06:19+00:00" />
  <meta property="article:section" content="Money"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Your morning cup of coffee will get more expensive"/>
  <meta itemprop="description" content="If the best part of waking up is Folgers in your cup, then be prepared to pay a bit more for your morning caffeine fix."/>
  <meta itemprop="image" content="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/coffee.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Your morning cup of coffee will get more expensive"/>
  <meta name="twitter:url" content="http://www.kabc.com/2017/01/11/your-morning-cup-of-coffee-will-get-more-expensive/"/>
  <meta name="twitter:description" content="If the best part of waking up is Folgers in your cup, then be prepared to pay a bit more for your morning caffeine fix."/>
  <meta name="twitter:image" content="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/coffee.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-1732877 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1732877 layout-using-single-post" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w5z582c859c82d47" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-8">
<aside id="block-b5b5524135c5e395" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-5" amplink="true" data-fields="timeslot,link">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-b5b5524135c5e395 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-7">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://www.kabc.com/wp-content/uploads/sites/320/2016/08/KABC-2016-sitelogo3.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-9">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.kabc.com/wp-content/uploads/sites/320/2016/03/ListenLive.png" alt="Listen Live!!" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/KABCRADIO" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kabc-am/wp-content/uploads/sites/320/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/KABCRadio" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kabc-am/wp-content/uploads/sites/320/2014/12/twitter1.png" alt="Follow us on Twitter" title="Follow us on Twitter" class="img-3"  /></a></li><li><a href="http://kabc.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kabc-am/wp-content/uploads/sites/320/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-1 grid-width-21">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-main-navigation" class="menu"><li id="menu-item-36524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36524"><a href="http://www.kabc.com/on-air/">SHOWS</a>
<ul class="sub-menu">
	<li id="menu-item-61313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61313"><a href="http://www.kabc.com/on-air/">On-Air Schedule</a></li>
	<li id="menu-item-627085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-627085"><a href="http://www.nbclosangeles.com/on-air/as-seen-on/LA-TLA-ParallaxToday-in-LA-278047441.html">Today In LA</a></li>
	<li id="menu-item-61205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61205"><a href="http://mcintyreinthemorning.com/">McIntyre In The Morning</a></li>
	<li id="menu-item-88201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88201"><a href="http://www.kabc.com/peter-tilden/">Tilden At 10</a></li>
	<li id="menu-item-36254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36254"><a href="http://www.kabc.com/dr-drew-midday-live/">Dr. Drew Midday Live with Mike Catherwood</a></li>
	<li id="menu-item-36569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36569"><a href="http://www.kabc.com/the-drive-home/">The Drive Home with Jillian Barberie &amp; John Phillips</a></li>
	<li id="menu-item-37211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37211"><a href="http://www.kabc.com/peter-tilden/">Peter Tilden’s Top 6 At 6</a></li>
	<li id="menu-item-1545585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1545585"><a href="http://www.nbclosangeles.com/on-air/as-seen-on/LA-TLA-ParallaxToday-in-LA-278047441.html">NBC 4 News at 6</a></li>
	<li id="menu-item-78497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78497"><a href="http://www.brandmeiershow.com/">The Jonathon Brandmeier Show</a></li>
	<li id="menu-item-38753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38753"><a href="http://www.kabc.com/motorman/">The Motorman Show</a></li>
	<li id="menu-item-37475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37475"><a href="http://www.kabc.com/weekend-programming/">Weekend Programming</a></li>
	<li id="menu-item-41075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41075"><a href="/2015/03/20/money-talk-podcast/">Money Talk With Bob Brinker</a></li>
	<li id="menu-item-41078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41078"><a href="/2015/03/19/face-your-face-podcast/">Merrill Shindler</a></li>
	<li id="menu-item-1401518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1401518"><a href="http://www.kabc.com/2015/03/18/food-wine-with-chef-jamie-gwen/">Chef Jamie Gwen</a></li>
	<li id="menu-item-41069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41069"><a href="/2015/03/19/red-eye-radio/">Red Eye Radio</a></li>
	<li id="menu-item-61316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61316"><a href="http://www.kabc.com/2015/03/19/the-larry-kudlow-show-saturday-9pm-12am/">Larry Kudlow</a></li>
	<li id="menu-item-1431182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1431182"><a href="http://samnation.com">Sam Nation</a></li>
</ul>
</li>
<li id="menu-item-41081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41081"><a href="http://kabchomeice.com/">KINGS</a></li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a href="/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1457688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1457688"><a href="http://www.kabc.com/category/james-rojas/">James Rojas Blog</a></li>
	<li id="menu-item-41087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41087"><a href="http://www.kabc.com/category/top-stories/">Local News</a></li>
	<li id="menu-item-41099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41099"><a href="http://www.kabc.com/category/national-news/">National News</a></li>
	<li id="menu-item-41090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41090"><a href="http://www.kabc.com/category/world-news/">World News</a></li>
	<li id="menu-item-145824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145824"><a href="http://www.kabc.com/category/political-news/">Political News</a></li>
	<li id="menu-item-146418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146418"><a href="http://www.kabc.com/category/showbiz-news/">Showbiz News</a></li>
	<li id="menu-item-146421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146421"><a href="http://www.kabc.com/category/technology/">Technology</a></li>
	<li id="menu-item-61148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61148"><a href="http://www.kabc.com/category/dell-news-dodgers/">Dodgers</a></li>
</ul>
</li>
<li id="menu-item-535863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535863"><a href="http://www.kabc.com/amp-events/">EVENTS</a></li>
<li id="menu-item-39110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39110"><a href="http://www.kabc.com/on-demand/">PODCASTS</a>
<ul class="sub-menu">
	<li id="menu-item-417015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417015"><a href="http://www.kabc.com/kabc-best-bits/">Best Bits</a></li>
</ul>
</li>
<li id="menu-item-41108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41108"><a href="/kabc-contests/">CONTESTS</a>
<ul class="sub-menu">
	<li id="menu-item-830778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-830778"><a href="http://www.kabc.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-781860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-781860"><a href="http://kabc.listenernetwork.com/asp2/register.aspx?">KABC Newsletter</a>
<ul class="sub-menu">
	<li id="menu-item-788466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788466"><a href="http://kabc.listenernetwork.com/asp2/register.aspx?">Sign-up!</a></li>
</ul>
</li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a href="http://losangeles.sweetdealscumulus.com/">SWEET DEALS</a></li>
<li id="menu-item-1075748" class="greenlink menu-item menu-item-type-custom menu-item-object-custom menu-item-1075748"><a href="http://www.calottery.com/win/winning-numbers">Lottery Results</a></li>
<li id="menu-item-61196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61196"><a href="http://www.kabc.com/station-information/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1725803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1725803"><a href="http://www.kabc.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-828846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828846"><a href="http://www.kabc.com/submit-psas-and-press-releases/">Submit PSA&#8217;s and Press Releases</a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.kabc.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-bdf5568bd909f63e" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/320/2016/08/search-icon-blue.png">
</div><!-- .block-content -->

</div><!-- #block-bdf5568bd909f63e -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-was582c859c7c0a3" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height block-mirrored block-mirroring-bpb5499e64df0c00 block-original-byk582c859c9b683" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1732877" class="post-1732877 post type-post status-publish format-standard has-post-thumbnail hentry category-money author-sbanuelos " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Your morning cup of coffee will get more expensive</h1></header><div class="entry-content" itemprop="text"><p><img class="aligncenter  wp-image-1733006" src="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/coffee.jpg" alt="coffee" width="607" height="405" srcset="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/coffee.jpg 1000w, http://www.kabc.com/wp-content/uploads/sites/320/2017/01/coffee-300x200.jpg 300w, http://www.kabc.com/wp-content/uploads/sites/320/2017/01/coffee-768x512.jpg 768w" sizes="(max-width: 607px) 100vw, 607px" /></p>
<table class="table news-table">
<tbody>
<tr class="news-more news-more-0c617b83-7d4f-582b-84d9-7b5f3ffefd12">
<td colspan="4">
<div class="news-spacer">
<div class="cnn-paragraph">By Paul R. La Monica</div>
</div>
<div class="news-spacer">
<div class="cnn-paragraph">If the best part of waking up is Folgers in your cup, then be prepared to pay a bit more for your morning caffeine fix.</div>
<div class="cnn-paragraph">Smucker, which owns the Folgers and Cafe Bustelo brands and also has a license to sell Dunkin&#8217; Donuts-branded coffee in supermarkets, said Wednesday it was raising prices by an average of 6%. (Prices at Dunkin&#8217; stores are not affected by this news.)</div>
<div class="cnn-paragraph">The company cited &#8220;sustained increases in green coffee costs&#8221; as the reason for the increase. Smucker will not be raising the prices of K-Cup pods for its various coffee brands though.</div>
<div class="cnn-paragraph">Coffee prices have shot up more than 6% in the past month on commodity markets, and they are up nearly 30% in the past year.</div>
<div class="cnn-paragraph">Those higher costs make it more difficult for companies like Smucker to make money from selling java.</div>
<div class="cnn-paragraph">But Smucker and other companies have gotten burned (sorry) by raising prices too aggressively in the past. Caffeine may be an addictive drug, but even coffee drinkers have their limits.</div>
<div class="cnn-paragraph">Smucker raised coffee prices by nearly 10% in the summer of 2014, also because of higher commodity costs. But the move proved costly to the company.</div>
<div class="cnn-paragraph">Just a few months later, Smucker conceded that it had boosted prices too aggressively.</div>
<div class="cnn-paragraph">Mark Smucker, president of U.S. retail coffee for the firm told analysts in November 2014 that consumers suffered from &#8220;sticker shock&#8221; due to higher prices.</div>
<div class="cnn-paragraph">Smucker added that the company &#8220;wouldn&#8217;t rip the Band-Aid off as quickly again in the future&#8221; if commodity prices rose again, and called the price hike a &#8220;bit of a misstep.&#8221;</div>
<div class="cnn-paragraph">Smucker wound up cutting coffee prices in 2015 as a result. Smucker cut prices again last summer.</div>
<div class="cnn-paragraph">Rival Kraft, which owns Maxwell House and Gevalia, also raised prices dramatically in 2014 and then cut them in 2015. Kraft is now part of Kraft Heinz.</div>
<div class="cnn-paragraph">So it will be interesting to see if Kraft Heinz follows suit and boosts its coffee prices now that Smucker has done so.</div>
<div class="cnn-paragraph">Coffee king Starbucks has also raised prices several times recently.</div>
<div class="cnn-paragraph">It hiked the costs of some of its coffee and espresso drinks at company owned stores by 10 cents to 30 cents last July. It also increase the price of some iced beverages last November.</div>
<div class="cnn-paragraph">Prices went up at Dunkin&#8217; Donuts stores last year too, although Dunkin&#8217; CEO Nigel Travis told investors in July the increases had more to do with individual franchises reacting to minimum wage hikes boosting labor costs as opposed to commodity prices.</div>
<div class="cnn-paragraph">But if you like Dunkin&#8217;-branded coffee that&#8217;s sold by Smucker, you are going to be paying more for at your local grocery soon. And as long as commodity prices keep rising. it&#8217;s likely that other coffee companies will eventually follow suit and lift prices too.</div>
<div class="cnn-paragraph">Talk about a buzzkill!</div>
</div>
<p>The-CNN-Wire ™ &amp; © 2017 Cable News Network, Inc., a Time Warner Company. All rights reserved.</td>
</tr>
<tr class="news-basic news-basic-f3560b39-b3ea-51a4-baa5-b8defc3741df">
<td class="news-more-col"></td>
</tr>
</tbody>
</table>
<div id="themify_builder_content-1732877" data-postid="1732877" class="themify_builder_content themify_builder_content-1732877 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --></article><!-- #post-1732877 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->
<div id="block-bnj582c859cd3e1a" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop">

<div class="entry-row">

<article id="post-1732895" class="post-1732895 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news author-sbanuelos alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/11/poll-finds-stark-disconnect-between-police-and-the-public/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2015/03/policecar-125x125.jpg" alt="Poll finds stark disconnect between police and the public" width="125" height="125" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/11/poll-finds-stark-disconnect-between-police-and-the-public/" title="Poll finds stark disconnect between police and the public" rel="bookmark">Poll finds stark disconnect between police and the public</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Two thirds of police officers think the high-profile fatal encounters between law enforcement and African Americans are isolated incidents and the protests that followed stem from an anti-police bias, a new survey has found.<br />
<span class="more-link-ellipsis">&#8230;  </span><a href="http://www.kabc.com/2017/01/11/poll-finds-stark-disconnect-between-police-and-the-public/" class="more-link">Continue Reading</a></p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1732895 --><article id="post-1732865" class="post-1732865 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news author-sbanuelos custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/11/russia-we-have-no-compromising-information/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/170109173700-russia-us-relations-pleitgen-lok-00003213-exlarge-tease-125x125.jpg" alt="Russia: We have no compromising information" width="125" height="125" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/11/russia-we-have-no-compromising-information/" title="Russia: We have no compromising information" rel="bookmark">Russia: We have no compromising information</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>The Kremlin says it has no &#8220;Kompromat&#8221; on President-elect Donald Trump, according to Putin&#8217;s spokesman Dmitry Peskov. &#8220;Kompromat&#8221; is the Russian term for compromising information intended to be used against someone.<br />
<span class="more-link-ellipsis">&#8230;  </span><a href="http://www.kabc.com/2017/01/11/russia-we-have-no-compromising-information/" class="more-link">Continue Reading</a></p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1732865 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1731356" class="post-1731356 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news author-ldraper alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/10/president-obamas-farewell-address/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/obamafinal-125x125.jpg" alt="President Obama’s Farewell Address" width="125" height="125" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/10/president-obamas-farewell-address/" title="President Obama’s Farewell Address" rel="bookmark">President Obama’s Farewell Address</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p><span class="more-link-ellipsis">&#8230;  </span><a href="http://www.kabc.com/2017/01/10/president-obamas-farewell-address/" class="more-link">Continue Reading</a></p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1731356 --><article id="post-1730753" class="post-1730753 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news author-ldraper custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/10/another-winter-storm-set-to-pound-the-west/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/shutterstock_550883611-125x125.jpg" alt="Another winter storm set to pound the West" width="125" height="125" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/10/another-winter-storm-set-to-pound-the-west/" title="Another winter storm set to pound the West" rel="bookmark">Another winter storm set to pound the West</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>About 55 million people are under the gun for the latest wave of intense winter weather.<span class="more-link-ellipsis">&#8230;  </span><a href="http://www.kabc.com/2017/01/10/another-winter-storm-set-to-pound-the-west/" class="more-link">Continue Reading</a></p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1730753 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1730717" class="post-1730717 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news author-ldraper alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/10/11-dogs-seized-after-animal-cruelty-arrests/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/shutterstock_549690523-125x125.jpg" alt="11 dogs seized after animal cruelty arrests" width="125" height="125" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/10/11-dogs-seized-after-animal-cruelty-arrests/" title="11 dogs seized after animal cruelty arrests" rel="bookmark">11 dogs seized after animal cruelty arrests</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>11 dogs were seized from a Hernando County property after three people were arrested for animal cruelty.<span class="more-link-ellipsis">&#8230;  </span><a href="http://www.kabc.com/2017/01/10/11-dogs-seized-after-animal-cruelty-arrests/" class="more-link">Continue Reading</a></p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1730717 -->

</div><!-- .entry-row -->

</div><div id="nav-below" class="loop-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"></div><div class="nav-next" itemprop="url"></div></div><!-- #nav-below -->
</div><!-- .block-content -->

</div><!-- #block-bnj582c859cd3e1a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-b1l582c859cb774b" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-b1k582c859cf0791" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://losangeles.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kabc-am/wp-content/uploads/sites/320/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-bu3582c859ca412a" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-byi560d8d16da654" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-byi560d8d16da654 block-original-b96582c859cd1e48" data-alias="Audioboom">
<div class="block-content">
<iframe width="300px" height="350" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/publishing/playlist/v4?bg_fill_col=%23ecefef&amp;boo_content_type=channel&amp;data_for_content_type=4498327&amp;image_option=small&amp;link_color=%2358d1eb&amp;player_theme=light&amp;src=https%3A%2F%2Fapi.audioboom.com%2Fchannels%2F4498327%2Faudio_clips%3Finclude_child_channels%3D1" title="audioBoom player"></iframe>
</div><!-- .block-content -->

</div><!-- #block-byi560d8d16da654 -->
<div id="block-40" class="free-apps block block-type-content block-fluid-height block-mirrored block-mirroring-bbg5499e64d62a81 block-original-bkq582c859cebbc2" data-alias="Podcasts">
<div class="block-content">
<h1 class="block-title"><span>Podcast</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1564377" class="post-1564377 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast-2 author-ldraper custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2016/10/24/mcintyre-in-the-morning-2/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2016/10/McIntyre1400x1400Podcast-80x80.jpg" alt="McIntyre In The Morning" width="80" height="80" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2016/10/24/mcintyre-in-the-morning-2/" title="McIntyre In The Morning" rel="bookmark">McIntyre In The Morning</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Listen to McIntyre In The Morning – Friday 5am – 10am</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1564377 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1564359" class="post-1564359 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast-2 author-ldraper alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2016/10/24/dr-drew-midday-live-with-mike-catherwood-3/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2015/09/MiddayLiveDrDrew1400x1400Podcast-80x80.jpg" alt="Dr. Drew Midday Live with Mike Catherwood" width="80" height="80" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2016/10/24/dr-drew-midday-live-with-mike-catherwood-3/" title="Dr. Drew Midday Live with Mike Catherwood" rel="bookmark">Dr. Drew Midday Live with Mike Catherwood</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Listen to Dr. Drew and Mike Catherwood Monday – Friday 12pm – 3PM</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1564359 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1564266" class="post-1564266 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast-2 author-ldraper custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2016/10/24/the-peter-tilden-show-2/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2015/09/PeterTilden1400x1400Podcast-80x80.jpg" alt="The Peter Tilden Show" width="80" height="80" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2016/10/24/the-peter-tilden-show-2/" title="The Peter Tilden Show" rel="bookmark">The Peter Tilden Show</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Listen to the latest podcast from The Peter Tilden Show.</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1564266 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1564248" class="post-1564248 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast-2 author-ldraper alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2016/10/24/the-drive-home-2/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2015/09/DriveHome1400x1400Podcast-80x80.jpg" alt="The Drive Home with Jillian &amp; John" width="80" height="80" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2016/10/24/the-drive-home-2/" title="The Drive Home with Jillian &amp; John" rel="bookmark">The Drive Home with Jillian &amp; John</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Listen to the latest podcast from The Drive Home</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1564248 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1564230" class="post-1564230 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast-2 author-ldraper custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2016/10/24/best-of-kabc-podcast-2/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2016/04/BestBits1400x1400Podcast-80x80.jpg" alt="Best Of KABC Podcast" width="80" height="80" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2016/10/24/best-of-kabc-podcast-2/" title="Best Of KABC Podcast" rel="bookmark">Best Of KABC Podcast</a></h2></header><div class="entry-summary entry-content" itemprop="text"></div><!-- .entry-summary.entry-content --></article><!-- #post-1564230 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-btn582c859cc543f" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-bd9582c859cd7827" data-alias="As Heard On">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1722501" class="post-1722501 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories author-sbanuelos alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/05/donald-trumps-fight-with-americas-spies/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2016/10/trump650-50x50.jpg" alt="Donald Trump&#8217;s fight with America&#8217;s spies" width="50" height="50" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/05/donald-trumps-fight-with-americas-spies/" title="Donald Trump&#8217;s fight with America&#8217;s spies" rel="bookmark">Donald Trump&#8217;s fight with America&#8217;s spies</a></h2></header></article><!-- #post-1722501 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1721742" class="post-1721742 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories author-dhayes custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/04/la-vs-sf-battle-over-star-museum/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/image-50x50.jpeg" alt="LA vs. SF battle over star museum" width="50" height="50" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/04/la-vs-sf-battle-over-star-museum/" title="LA vs. SF battle over star museum" rel="bookmark">LA vs. SF battle over star museum</a></h2></header></article><!-- #post-1721742 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1720881" class="post-1720881 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories author-ldraper alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/03/garcetti-unveils-ladwp-customer-bill-of-rights/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/LADWP-BOR-50x50.png" alt="Garcetti Unveils LADWP Customer Bill of Rights" width="50" height="50" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/03/garcetti-unveils-ladwp-customer-bill-of-rights/" title="Garcetti Unveils LADWP Customer Bill of Rights" rel="bookmark">Garcetti Unveils LADWP Customer Bill of Rights</a></h2></header></article><!-- #post-1720881 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1720608" class="post-1720608 post type-post status-publish format-standard has-post-thumbnail hentry category-political-news category-top-stories author-sbanuelos custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kabc.com/2017/01/03/trump-slams-n-korea-china-in-tweets/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kabc.com/wp-content/uploads/sites/320/2017/01/161213171424-trump-tweets-exlarge-tease-50x50.jpg" alt="Trump slams N. Korea, China in tweets" width="50" height="50" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kabc.com/2017/01/03/trump-slams-n-korea-china-in-tweets/" title="Trump slams N. Korea, China in tweets" rel="bookmark">Trump slams N. Korea, China in tweets</a></h2></header></article><!-- #post-1720608 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-79" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bgy5499e64ddd380 block-original-bfw582c859ce4f73" data-alias="Twitter Ad">
<div class="block-content">
<a href="#"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kabc-am/wp-content/uploads/sites/320/2014/12/headway-imported-image29.png"></a>
</div><!-- .block-content -->

</div><!-- #block-79 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-bbr582c859c95da8" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/podcast/790-kabc-podcast/id824357555?mt=2" target="_blank"><img src="/wp-content/uploads/sites/320/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.KABCAM" target="_blank"><img src="/wp-content/uploads/sites/320/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00FZT8ZNK" target="_blank"><img src="/wp-content/uploads/sites/320/2014/10/amazon.png" border="0"></a>
</div>
</div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-bl05579dfc9e4f6b" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bl05579dfc9e4f6b block-original-bpl582c859ccf203" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bl05579dfc9e4f6b -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-w9w582c859c87092" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-828843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828843"><a href="http://www.kabc.com/submit-psas-and-press-releases/">Submit PSA&#8217;s and Press Releases</a></li>
<li id="menu-item-516042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516042"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-516045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516045"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-516048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516048"><a href="http://www.kabc.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.kabc.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.kabc.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.kabc.com/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-1289144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1289144"><a href="http://www.kabc.com/eeo-reports/">EEO Report</a></li>
<li id="menu-item-1701858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1701858"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/kabc">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bgz55f07ce790881" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bgz55f07ce790881 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright 2015 Cumulus Media Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.kabc.com/2017/01/11/your-morning-cup-of-coffee-will-get-more-expensive/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"McIntyre In The Morning","timeslot":"5:00 am - 10:00 am","excerpt":"Monday &#8211; Friday 5AM &#8211; 9AM with Doug McIntyre and Terri-Rae Elmer","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.kabc.com\/personalities\/mcintyre-in-the-morning\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.kabc.com\/wp-content\/uploads\/sites\/320\/2015\/03\/McIntyre1400x1400Podcast.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.kabc.com\/personalities\/mcintyre-in-the-morning\/\">McIntyre In The Morning<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.kabc.com\/wp-content\/uploads\/sites\/320\/2015\/03\/McIntyre1400x1400Podcast.jpg\" \/>","link":"http:\/\/www.kabc.com\/shows\/mcintyre-in-the-morning\/"},"timeout":6816,"instance":4,"status":true,"endtime":1484157600,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.kabc.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.kabc.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.kabc.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.kabc.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.kabc.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.kabc.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kabc.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kabc.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kabcam',
      zindex: '10000',
      theme: ["#1a2e59"],
      position: 'top',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: false,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T16:23:19.880Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T16:23:19.880Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!---Nuvoodoo Pixel---><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '284485181883624');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=284485181883624&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&guid=ON&script=0"/>
</div>
</noscript>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/a16549f39317682a';new Image().src = ssaUrl;</script>

<script>
// Auto-reload page on timer (specify time in minutes)
window.top._CMLS = window.top._CMLS || {};
window.top._CMLS.autoReload = window.top._CMLS.autoReload || [];
window.top._CMLS.autoReload.push({ timeout: 4 });

// Override Auto-Refresh Ads Timer (specify time in minutes)
window._CMLS = window._CMLS || {};
window._CMLS.autoRefreshAdsTimer = 4;
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 92/106 queries in 0.217 seconds using memcached
Object Caching 3753/3878 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-11 08:06:41 by W3 Total Cache -->